Back to overview
Downtime

Upstream DNS Issues

Aug 23 at 06:20pm CDT
Affected services
SureCart Platform

Resolved
Aug 23 at 07:25pm CDT

We have implemented a fix to workaround the upstream DNS issue. All services are now back online.

Created
Aug 23 at 06:20pm CDT

Our application host is experiencing issues with their upstream DNS provider. As a result, the API and platform are currently unavailable to customers. We are exploring strategies to bring everything back online.