Back to overview
Downtime

Application Host Routing Issue

Feb 08 at 12:31pm CST
Affected services
SureCart Platform

Resolved
Feb 08 at 12:45pm CST

All requests are now being routed correctly by our application host, and all services are back online. We are exploring strategies to circumvent any issues like this going forward.

Created
Feb 08 at 12:31pm CST

Our application host is experiencing issues routing requests to our servers. As a result, some API and dashboard requests are timing out. We are working to bring all services back online.