Back to overview
Degraded
Increased Response Times
Jan 15 at 02:21pm CST
Affected services
SureCart Platform
Resolved
Jan 15 at 02:48pm CST
We have identified the root cause of this issue and implemented a fix to bring all requests back to normal response times.
Affected services
SureCart Platform
Created
Jan 15 at 02:21pm CST
The platform is experiencing an increase in response times and elevated queue times across the API and dashboard. We are actively investigating this issue.
Affected services
SureCart Platform