Back to overview
Degraded
Increased Response Times
Nov 08 at 01:36am CST
Affected services
SureCart Platform
Resolved
Nov 08 at 01:42am CST
We identified the issue with a downstream service and can confirm that requests are back to normal response times.
Affected services
SureCart Platform
Created
Nov 08 at 01:36am CST
We're experiencing an increase in response times and are investigating the issue.
Affected services
SureCart Platform