Back to overview
Downtime

Service Failure

Nov 18, 2025 at 1:01pm UTC
Affected services
Platform & API
Marketing & Docs

Resolved
Nov 18, 2025 at 3:32pm UTC

The marketing and docs site have now been restored.

Updated
Nov 18, 2025 at 2:20pm UTC

We have resolved the issue with our upstream provider and all platform services are back online.

We are still investigating the issue impacting our marketing and docs website.

Updated
Nov 18, 2025 at 1:30pm UTC

We are continuing to investigate this issue with our upstream provider. We have found a way to workaround this issue.

Created
Nov 18, 2025 at 1:01pm UTC

We are experiencing downtime due to an upstream service failure. We are investigating this issue now.